3d print help

General discussion on 3D hardware from beginner to expert.
Post Reply
imcallumwbu
Posts: 1
Joined: Thu Nov 07, 2019 6:35 pm

3d print help

Post by imcallumwbu » Thu Nov 07, 2019 6:42 pm

Hi All,

I did a test project as some of you will recognise, but I am having an issue with the extruder leaving small gaps.

Anyone know what the issue is with this?

https://i.postimg.cc/fyn8FH2Y/74607607- ... 7536-n.jpg



Adam3579
Posts: 1
Joined: Thu Nov 14, 2019 2:18 pm

Re: 3d print help

Post by Adam3579 » Thu Nov 14, 2019 2:39 pm

Hi, this looks like under extrusion. There are quite a few things that could cause this and most can be solved pretty easily.
Common causes are are: filament diameter is set incorrectly on the software, the extruder gear is stripping the filament not feeding it, the extruder motor is skipping steps, your temperature is too low, your print speed is too high. If the motor is skipping steps, or the gear is grinding the filament it is usually to do with temperature too high or extruding too fast, filament stripping can also be caused by too low tension on the extruder assembly.
There are also some other factors that could cause something like this but i dont know anything about your setup, for example if you are printing flexible filament you have to print much slower.
A couple things to also look at to make sure is, nozzle diameter, extrusion width (this value is usually slightly higher than the extrusion width, for example i use 0.46 width on a 0.4mm nozzle), layer height (i usually stay under 75% of the nozzle diameter)and another common problem is a blocked hot end (you can test this by extruding filament and seeing if it flows straight down or kinks to one side)
hopefully this is enough for you to find the problem.



Post Reply